Jump to content
EmmettDe

Download stalls for more than half of my PQs

Recommended Posts

For more than half of my Pocket Queries download into Cachly is impossible because it stalls. When I try downloading them often after some time one of the many segments of up to 50 caches seems to complete, but the others do not for minutes. I even tried it over night in 2 cases and the download did not complete. The download does not always stall after completion of one segment, sometimes it is more, sometimes less.

It occurs for both my iPhone as well as my iPad, and for both of them the same PQs stalled. In those cases I compared it was even the same segments on both devices that completed before the stall.

(Reference information: iPhone: iOS 16.5, device: iPhone 14 Pro (A2890); iPad: iOS 16.4.1, device: iPad (5th generation) (A1822); both: Cachly version numer: 7.1.1 (1), screen: PQs, repeatable: yes, Premium: yes )

Share this post


Link to post
Share on other sites

I'm not sure if this is related or a separate issue, but when loading a GPX with a number of caches and asking to update corrected co-ords or user notes, there is a 1-minute pause at regular intervals with a red banner and countdown at the top of the screen. Is this intentional or another API issue?

Share this post


Link to post
Share on other sites
22 hours ago, TheDoctor12 said:

I'm not sure if this is related or a separate issue, but when loading a GPX with a number of caches and asking to update corrected co-ords or user notes, there is a 1-minute pause at regular intervals with a red banner and countdown at the top of the screen. Is this intentional or another API issue?

This is intentional. The API is rate limited and you can only do a limited amount of requests per 60 seconds.

Share this post


Link to post
Share on other sites
On 5/31/2023 at 11:22 PM, Nic Hubbard said:

This is a bug in the geocaching.com API that I am working with them to fix. Sorry for the inconvenience. 

Is there any timeline when a fix of this issue can be expected? It is still present after the recent update.

Share this post


Link to post
Share on other sites
9 hours ago, EmmettDe said:

Is there any timeline when a fix of this issue can be expected? It is still present after the recent update.

This is an API issue that has not been fixed by HQ. Sadly I don't have an ETA for when they might fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×