Jump to content
dw1

weird object icon showing after spoken logs

Recommended Posts

I use Cachly all the time and for the last couple of months, I get a weird icon showing at the end of my logs.  I log using Cachly and using speech-to-text.  When I'm done speaking, I tap the little keyboard at the end.  It all looks good on Cachly, but when I am home at my computer and I check on geocaching.com, my logs have the icon.  Here's an example: https://www.geocaching.com/seek/log.aspx?LUID=1d884229-77c0-4a11-b207-50bfaf75b69a

Is there any way to avoid this?  Thanks!

Share this post


Link to post
Share on other sites

When viewing on my desktop, I see the OBJ icon. Do you only see this when using speech-to-text to enter the log?  Which speech-to-text is being used as it can be different based on the keyboard being used. The default keyboard is different from the google keyboard when using speech-to-text. I'm sure there are other possible keyboards that provide speech-to-text. Knowing which keyboard being used might help further troubleshooting. 

I will also try to test out posting a log to my own cache using the default Apple keyboard and Google keyboard to see if I can reproduce too. 

Share this post


Link to post
Share on other sites

I can see it in Chrome on my desktop but not on my mobile. You can see it as the last character in the log. When I inspect/view source on the page I see a blank space. Haven't had a chance to test what I see when trying. 

Screen Shot 2020-02-12 at 12.47.26 PM.png

Share this post


Link to post
Share on other sites

I did a voice recorded log you can view at https://www.geocaching.com/seek/log.aspx?LUID=a603f761-3a98-4d4c-b0a8-a8dfed0ae473 and there's no symbol at the end.  I tried with the default keyboard and Google keyboard selected and neither added the odd special character. I even tried with an exclamation point at the end.

 

Share this post


Link to post
Share on other sites

I use firefox at home and I see it on firefox.  Thanks Team DEMP for posting the screenshot - that's exactly it.  When I use cachly, I go into the logging screen and tap on the microphone button to use speech to text.  How do I know what kind of keyboard I'm using?  It's an iphone se, if that helps.

Share this post


Link to post
Share on other sites

Unless you installed other keyboards like Google or Swype (if they are still around), you are using the default that comes with the iPhone. I'm not sure why you are getting it. I didn't read the link that Nic posted to see if it's somehow language/environment specific. 

Share this post


Link to post
Share on other sites

Hmm.  So no way to avoid it?  Should I download a different keyboard?  I'm surprised nobody else has encountered this - it's such an easy way to log.  I find a cache with Cachly, dictate a log, press send, and I'm done.  All my logs have the symbol and it just kind of annoys me!

Share this post


Link to post
Share on other sites
15 hours ago, dw1 said:

Hmm.  So no way to avoid it?  Should I download a different keyboard?  I'm surprised nobody else has encountered this - it's such an easy way to log.  I find a cache with Cachly, dictate a log, press send, and I'm done.  All my logs have the symbol and it just kind of annoys me!

I have tested this as well and I cannot replicate it either. We have never had any reports of this. Do you happen to have a second device such as an iPad to test this on?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×