Jump to content
Jellis

Request failed

Recommended Posts

It just started I was going to search for some local geocaches and I came up with this error a beta tester said to try restarting, tried restarting my phone, tried deleting and reloading the app, check for Wi-Fi, I tried logging out but now I can’t log back in and keep getting same message.

FED22EF6-4C4D-4B20-A5A9-0EA704653C47.png

Share this post


Link to post
Share on other sites
2 minutes ago, Jellis said:

Same one in the image above

You had said you couldn't login, so I had assumed that meant you couldn't get past the login screen.

If you logout of Cachly and then login again, does this help?

Share this post


Link to post
Share on other sites
1 hour ago, Nic Hubbard said:

You had said you couldn't login, so I had assumed that meant you couldn't get past the login screen.

If you logout of Cachly and then login again, does this help?

If I open the app that message is the first thing I see. If I click the OK and then try to login that message comes up again no matter what I do that message comes up.

Share this post


Link to post
Share on other sites
12 minutes ago, Jellis said:

If I open the app that message is the first thing I see. If I click the OK and then try to login that message comes up again no matter what I do that message comes up.

Did you specifically use the Logout option on the More tab though?

7 minutes ago, Jellis said:

I tried deleting the app and reinstalled and same thing happens

This shouldn't ever be needed as it will remove all of your saved data.

Share this post


Link to post
Share on other sites
40 minutes ago, Nic Hubbard said:

Did you specifically use the Logout option on the More tab though?

This shouldn't ever be needed as it will remove all of your saved data.

Don’t think I have much saved except lists which I can put back.

Share this post


Link to post
Share on other sites

Yesterday it worked fine I only started a list put one item then went to sleep today I started the app and that’s when I started getting the messages I don’t think I changed anything on my phone that would interfere with this

Share this post


Link to post
Share on other sites
51 minutes ago, Nic Hubbard said:

Can you verify that you did use the Logout option on the More tab, and then logged into Cachly again?

You mean when I tried to log back in

F8024A18-A803-4858-B156-BABFDE4F12FC.png

1185A6E9-8170-4CB7-8ADF-F89B11EC87C9.png

Share this post


Link to post
Share on other sites
38 minutes ago, Jellis said:

I see what you mean. But I don’t understand why it showed no one was logged in but shows to log out. It’s all worked out now. 

So it seems to be working now? If so, there could have been an error on the geocaching.com API side that was causing the server errors.

Share this post


Link to post
Share on other sites

I too am having the exact same issue. All I get is an error code. I tried to log out and it just gives me an error code. I now also get this screen shot. It’s asking me to choose a type of cache but I can select anything. 

7522A840-6335-4DFF-97FE-883A0E43A82F.png

Share this post


Link to post
Share on other sites
26 minutes ago, Silyngufy said:

I too am having the exact same issue. All I get is an error code.

You logged completely out and then back in? This has normally solved the issue.

Share this post


Link to post
Share on other sites

I had the same lockout on 1 of my Cachly devices.  The Bad request 400 suddenly started popping up for any online functions.  Selecting Logout (of geocaching.com), and logging in again fixed it.

Share this post


Link to post
Share on other sites

I thought this might be triggered by the usual annoying ¿monthly? re-login that geocaching.com requires, but the device I had to reauthorise 2 days ago just needed the same fix again.

Share this post


Link to post
Share on other sites
18 hours ago, barefootguru said:

I thought this might be triggered by the usual annoying ¿monthly? re-login that geocaching.com requires, but the device I had to reauthorise 2 days ago just needed the same fix again.

There will be additional fixes for this coming in our 5.2 version. These were being caused by the new geocaching.com API changes.

Share this post


Link to post
Share on other sites

After reading this thread, I too, am having the same problem. I’ve tried logging out, but it gives me the error code.  I tried logging out on the geocaching.com website, but that didn’t work.  Tried reinstalling the app and also that did not work.  How did anyone get it to work?  This is my favorite app for geocaching and now I can’t use it!  I believe it was triggered when I started filtering caches.  Could you please let me know any fix to this issue?  Thank you.

Share this post


Link to post
Share on other sites
11 minutes ago, Milestone17 said:

After reading this thread, I too, am having the same problem. I’ve tried logging out, but it gives me the error code.  I tried logging out on the geocaching.com website, but that didn’t work.  Tried reinstalling the app and also that did not work.  How did anyone get it to work?  This is my favorite app for geocaching and now I can’t use it!  I believe it was triggered when I started filtering caches.  Could you please let me know any fix to this issue?  Thank you.

You're sure you're logging out of geocaching.com from within Cachly?  Tap on …More at bottom right of screen, hit the Logout option at top right of screen.  Then you can login again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×