Jump to content

Pending log no uploading

Recommended Posts

 I uploaded a series of caches from dropbox exported from GSAK. All the data was there I was able to find caches when off line.  Cachly worked just fine, save the logs as pending when I was off line while using the off line mode.

When back in communication with the world, these pending logs would not upload to Ground Speak. I get an  Geocaching not found error using this  offline data.

Cachly worked just fine when on line and off line as a source of the cache data, off line "residual" caches were displayed and I was able to log them and save them as pending and then pending log data uploaded just fine after being out of cell range. 

Why am I having issues uploading pending logs from the "pending geocaching log" section in the More section? Again these caches that won't upload came from Dropbox via GSAK.

I got to say I really enjoy this app, except for this little issue.  Thank you



Share this post

Link to post
Share on other sites

Have you had this issue before? 

Can you please try logging the cache, then when it does work go to the More tab and use the Email Support option. Then make sure to send Diagnostics data. This will allow us to see what data is trying to get sent to the geocaching.com API and will give me a much better idea of what is going on.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now