Jump to content

X on live screen not clearing all caches from screen

Recommended Posts

I have noticed this at lease twice. The most recent was on 5.1.4 (2), not sure about the other time I noticed it.

I downloaded about 1200-1500 caches (live screen using the reload button). I did a few things, moved the screen, opened a cache, I think I updated corrected coordinates and then I tried to clear the screen with the X button (lower right), but not all the caches cleared. The X button went away. I reloaded some more caches, the X button came back. I pressed the X button, the caches that just loaded cleared, but all the rest were still on the screen.

Here are 2 pictures. One before I hit the X button, one after. Note the X button is gone, but the caches are still on the screen



Share this post

Link to post
Share on other sites

It happened twice again today. I was thinking it was related to loading a larger number of caches, but it happened with 100-200 caches today. I might be related to opening a cache and updating corrected coordinates (or not).

Here is a picture of when i tried to clear the screen (X box is gone) and an error message when I tried to add the caches on the live screen to a list (I selected the 3 dots on the top left corner). it seems the app thinks there are no caches on the screen.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now