Jump to content

problem with exported logs


Recommended Posts

The "message" field is missing in exported logs.  Version 5.1.1(1) on ios 12.2.

I have six pending logs, each with a log message saved.  When exporting for use in GSAK I use the "Export .txt File" menu option under Pending Logs.  This used to work fine!   In 5.1.1, the message field is written as "(null)" instead of the saved log message.  I usually export to Dropbox, but I also tried sending via email with the same result.

Here's the .txt file written via either method:

GC87EKZ,2019-05-23T17:50Z,Found it,"(null)"
GC887J1,2019-05-23T18:06Z,Found it,"(null)"
GC87ZQ0,2019-05-23T18:19Z,Found it,"(null)"
GC87F3J,2019-05-23T18:30Z,Found it,"(null)"
GC80R08,2019-05-23T18:44Z,Found it,"(null)"
GC87ZYR,2019-05-23T19:35Z,Found it,"(null)"
Link to comment
Share on other sites

Updated to 5.1.2(3) and tried several more tests:

(1) Added a 7th pending log and exported as .txt -- same result (all seven logs show "(null)" as the log text.

(2) Selected "Send Log Now" for the added entry, and sent it to gc.  It was posted correctly (with the intended log text).

(3) Deleted all pending logs

(4) Wrote and saved a new log entry.  Exported via .txt with same "(null)" log text as before.  Submitted to gc using "Submit All Logs" button; it was posted correctly.

So definitely an issue with exporting via .txt, at least in my instance.  I've used this extensively as part of my normal work flow with no problem until now.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...