Jump to content

Corrected coordinates

Recommended Posts

When finding a mystery-cache last evening (live, not offline), I was surprised that I had difficulty making the waypoint with the corrected coordinates be my target. We went to first stage of GC40B3G, and I found the coordinates. I tapped Waypoints and +. I typed in Final as the name and used the wheels to set latitude and longitude. I moved the toggle to indicate that it is the corrected coordinate. I saved. I was in an area that had great cel service. I think Cachly was showing it as the corrected coordinate. As I sit here typing this, Cachly has that waypoint as the target. But in the field, I had to try several things to make that point my target. I think I had to back entirely out of the cache listing before it would work. I did find the container. I note that if I choose navigate to cache and map now, I don't see the original posted point; I *was* seeing it last night. Cachly kept wanting to make that my target. This one is listed as a mystery cache.

There's a nearby multi-cache that has a similar setup of puzzle. But it is listed as a multi-cache. For that one, both the original coordinates and corrected coordinates show on the map. I just checked on another mystery that I have found. When it was in an offline list, the original coordinate showed even when I refreshed. But when it is live, the original doesn't show. But I checked another mystery I have solved but not found, and the original coord doesn't show offline or live. It is not consistent.

I want both original and corrected coordinates to show on the map whether it is a multi or a mystery. And I want to easily be able to tap on a waypoint and say "Set as Target". That seems to be normal for multi but maybe not. I found a multi that doesn't show both waypoints. It's inconsistent. On the bright side, I see a 8-part multi (listed as a mystery; GC1EB6H) I found shows all the waypoints on the map. I can tap on each one and get the choice to make it my target. I'm using the offline maps for Colorado and Pennsylvania. Switching between them is flawless.

In seeing whether this works for you, it looks like you need to try multiple caches because it isn't consistent for mystery/multi/live/offline/solved/found. All the waypoints should show on the map. Tapping on a waypoint and then its label should bring up the "Set as Target" choice.

Share this post

Link to post
Share on other sites

Hi Beth,

So it sounds like the issue here is a few different things:

  • Adding a Corrected Coordinate then going to the navigate screen doesn't let you set that as the target
  • Sometimes caches don't show the original coordinate waypoint

Did I miss something else?

Share this post

Link to post
Share on other sites
21 hours ago, BethKatzPA said:

Yes, those are the two things I am seeing. And that it is inconsistent. So it works differently and unexpectedly. You might think it is fixed but it may not be. 

Thanks, looking into these issues.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now