Jump to content
Ezh_gps

Bad request (400) after update to v5.1

Recommended Posts

Hello,

After updating to v5.1, on startup screen, I am getting the error message “Bad request (400)”.  Getting the same error when I try to access my logs and account on geocaching.com. Re-installing the app does not help.

iPhone 6 Plus, iOS 12.2

Kind regards,

Peter

578EC8A8-0E8A-4872-875C-DC84F89F801D.png

2868C9A5-D7AC-4DBD-91D4-8F1254CD8B6A.png

Share this post


Link to post
Share on other sites

Hi Nic,

Logout and login are not possible due to this error. After I push OK to get the bad request error message off screen, the Profile page stays empty, with endlessly spinning progress indicator.

KR,

Peter

Share this post


Link to post
Share on other sites
2 hours ago, Ezh_gps said:

Hi Nic,

Logout and login are not possible due to this error. After I push OK to get the bad request error message off screen, the Profile page stays empty, with endlessly spinning progress indicator.

KR,

Peter

Hi Peter, can you tap the More tab on the bottom right then choose the Logout button on the top right.

Share this post


Link to post
Share on other sites
5 hours ago, Claudius said:

I have the same issue. I can‘t log out because of the „bad request“ thingy which blocks this function.

Iphone 6s, ios 12.2

You should be able to dismiss the message and logout on the More tab. Is this not working?

Share this post


Link to post
Share on other sites

Hi,

The screenshot above  already from that menu “More -> Login As... —> Profile”.

Nothing can be done after that error message. No chance to select new user or login/logout.

Kind regards,

Peter

7B675C28-E8B7-44EA-AB38-49D9F38E13A4.png

Share this post


Link to post
Share on other sites
2 minutes ago, Ezh_gps said:

Nothing can be done after that error message. No chance to select new user or login/logout.

The logout button is directly on the More screen, not within your profile:

Simulator Screen Shot - iPhone Xʀ - 2019-05-21 at 09.34.14.png

Share this post


Link to post
Share on other sites
4 hours ago, Nic Hubbard said:

You should be able to dismiss the message and logout on the More tab. Is this not working?

Thanks, it was also the solution for me. Now it works again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×