Jump to content
JoenGPS

Template error

Recommended Posts

I did a series of caches yesterday and applied (checkmark) a text template I created the night before (before logging a find. I have three templates made up in the list. I insured the checkmark was by the appropriate one before selecting "Log this cache". I have "save as draft" checked toggled on. It seemed to work but as I logged other caches the template jumped to another one I had created previously. I even went into the message field and changed it back before saving the "found log". I uploaded the 40 caches later (drafts) and almost all had the wrong template applied. After uploading I went back to check settings/text template and the proper template was still checked. I currently only have 3 templates, all short. Cachly 4.2 (5) IOS 10.2.1 iPhone 6 Premium member.

tempate error.PNG

Share this post


Link to post
Share on other sites

This was the first time I added templates and choose one other than the original. It worked fine when I only had one template. As seen in the picture the one I wanted was still checked after uploading the drafts. But most of the logs were the template underneath. The caches were in an offline PQ that I was using.

Share this post


Link to post
Share on other sites
2 hours ago, JoenGPS said:

This was the first time I added templates and choose one other than the original. It worked fine when I only had one template. As seen in the picture the one I wanted was still checked after uploading the drafts. But most of the logs were the template underneath. The caches were in an offline PQ that I was using.

Thanks. Will look into it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×